Join now! PLAY.AZALELNATION.COM   |   Minecraft Java Edition 1.15.2   |   / Player(s)

Welcome to Azalel Nation forum, if you’re not a registered member we encourage you to register an account today and join the community.
Numpang tanya
#1
hai,mo tanya
versi OpenGL ki 1.4 ,buat main mc butuh setidaknya versi 2.0+,udah pernah dicoba upgrade versinya,tapi masi gamau,yang ngerti bisa tolong jawab kenapa dan harus gimana :3
spec: Graphic card:Intel945G
Driver version:8.15.10.1930
Processor:Intel® Core™2 CPU [email protected]
RAM 3GB